Can't connect to server:username and password invalid

Pure software-based VM-centric and "flash-friendly" VM storage

Moderators: anton (staff), Anatoly (staff), Max (staff)

Can't connect to server:username and password invalid

Postby kurio71 » Thu Apr 15, 2010 9:57 pm

Hi can't connect at all. Did a netstat and shows there's a connect established on port 3261. Any ideas? The firewall is off. Chris
kurio71
 
Posts: 3
Joined: Thu Apr 15, 2010 9:17 pm

Re: Can't connect to server:username and password invalid

Postby anton (staff) » Fri Apr 16, 2010 8:50 am

Would you be so kind to tell us what default login:password you use?

kurio71 wrote:Hi can't connect at all. Did a netstat and shows there's a connect established on port 3261. Any ideas? The firewall is off. Chris
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3473
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: Can't connect to server:username and password invalid

Postby kurio71 » Fri Apr 16, 2010 9:08 am

Hi Anton, connecting for first time. Chose anonymous authentication default port 3261. Got message username or password invalid.
kurio71
 
Posts: 3
Joined: Thu Apr 15, 2010 9:17 pm

Re: Can't connect to server:username and password invalid

Postby anton (staff) » Fri Apr 16, 2010 9:20 am

When connecting you're asked to type login:password in StarWind Management Console. What exactly you type?

kurio71 wrote:Hi Anton, connecting for first time. Chose anonymous authentication default port 3261. Got message username or password invalid.
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3473
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: Can't connect to server:username and password invalid

Postby kurio71 » Fri Apr 16, 2010 10:50 am

Hi Anton, changed from anonymous login and works now thanks
kurio71
 
Posts: 3
Joined: Thu Apr 15, 2010 9:17 pm

Re: Can't connect to server:username and password invalid

Postby anton (staff) » Fri Apr 16, 2010 11:26 am

Good :)

kurio71 wrote:Hi Anton, changed from anonymous login and works now thanks
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3473
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: Can't connect to server:username and password invalid

Postby shaik.solaris » Sat Apr 24, 2010 8:20 am

Hi Anton,

I am unable to login, says Username and password is invalid.

Authentication is anonymous and port is 3261. If the authentication is basic, it prompts for credentials for which I have tried as user name: test and Password: test.

Plz help.
shaik.solaris
 
Posts: 2
Joined: Sat Apr 24, 2010 8:13 am

Re: Can't connect to server:username and password invalid

Postby shaik.solaris » Sat Apr 24, 2010 7:16 pm

Could anyone help me with the default login credentials.. Im unable to login.
shaik.solaris
 
Posts: 2
Joined: Sat Apr 24, 2010 8:13 am

Re: Can't connect to server:username and password invalid

Postby Constantin (staff) » Mon Apr 26, 2010 9:01 am

default is root/starwind.
If you use anonymous - delete root login, in login window.
Constantin (staff)
 


Return to StarWind Virtual SAN

Who is online

Users browsing this forum: Bing [Bot] and 2 guests